The Ultra 320 firmware update applies to the
following Seagate hard drives:
Cheetah 10K.6: ST3146807; ST373307; ST336607
Cheetah 15K.3: ST373453; ST336753; ST318453
Problem description
Some Seagate Cheetah 10K.6 hard drives with OEM firmware
up to 0006 and Cheetah 15K.3 hard drives with OEM firmware
up to 0005 on Ultra 320 SCSI host adapters are experiencing
time out issues when running RAID 0, 1 and 5 with some host
adapters. This issue has been observed using U320 Adaptec
and LSI SCSI controllers, but may not limited to these host
adapter manufacturers.
Root cause
The Cheetah 10K.6 and 15K.3 drives (models listed above)
will sometimes hang due to an issue in the firmware when reading
and writing at U320 packetized mode.
Corrective Action
Seagate has modified the firmware and added an additional
register check while in U320 packetized mode thus preventing
the time out issue due to system hang.
Contact your host adapter manufacturer for the latest BIOS
revision for your U320 SCSI controller.
To obtain the unique firmware download certificate number
for your hard drive, contact Seagate
Technical Support via phone or by email at discsupport@seagate.com.
Please have your drive part number (Example: 9U8006-001)
and the current
firmware level available when contacting Technical Support.
For the 10K.6 models the new code will be OEM 0007
For the 15K.3 models the new code will be OEM 0006
Please backup any important files before upgrading the firmware.
Seagate is not responsible for any data loss.
|